Renegades of the Internet come discuss your favourite games, voice acting, technicalities and other topics on our forum.
 
HomeCalendarFAQRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Nakia's Babblings
by Nakia the Rogue Today at 10:51 pm

» Fallout 4 Mods
by Carabas Today at 8:43 am

» BG Trilogy or Enhanced Edition
by Carabas Wed May 30, 2018 7:00 pm

» A New Beginning
by Carabas Mon May 28, 2018 2:36 pm

» Pillars of Eternity 2 Deadfire
by Carabas Thu May 24, 2018 8:05 pm

» Crusaders Kings 2
by Carabas Tue May 22, 2018 9:47 am

» Deadfire Scavenger Hunt
by Carabas Sun May 20, 2018 9:53 am

» Zarak's various Minecraft builds
by Carabas Sat Apr 14, 2018 6:41 am

» Mods for Skyrim
by Carabas Tue Apr 10, 2018 5:31 am

» Endless Space 2
by Carabas Tue Mar 20, 2018 7:35 am

» Star Traders: Frontiers
by Carabas Sun Mar 18, 2018 5:59 pm

» Kingdom Come Deliverance
by Carabas Tue Feb 13, 2018 4:54 pm

Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 39 on Wed Jul 09, 2014 8:37 pm
Statistics
We have 43 registered users
The newest registered user is fallout44

Our users have posted a total of 26246 messages in 652 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search

Share | 
 

 URL tag unexpected behaviour

Go down 
AuthorMessage
DanielCoffey
Conjuror
avatar


PostSubject: URL tag unexpected behaviour   Mon Aug 27, 2012 12:29 pm

I was using the URL tag yesterday to embed some links between pairs of my Fanfic stories and I noticed something unusual in the way it worked.

I typed a chunk of text, went back and highlighted the words I wanted displayed in the tex portion of the URL tag and clicked the little "url" button. Up popped the "Enter the address and also the text" window. Oddly the text portion that I had highlighted was empty so I just filled in both parts and clicked OK.

At first it appeared nothing had happened but on inspection it seems that the URL tag puts its contents right at the very end of the document rather than at the cursor insertion point.

I have been able to duplicate this behaviour and wondered if it is working as intended because I have never seen a forum tag work this way before?
Back to top Go down
Carabas
Pole Dancer Impersonator
avatar


PostSubject: Re: URL tag unexpected behaviour   Mon Aug 27, 2012 1:14 pm

As far as I can tell it's consistent with what I've experienced in using these tags in this forum.

The same thing happens if you try to put a video or a picture (not just with simple links) as they get right at the bottom of the post. So it's definitely something that has to do with url.

We're using a template for our forum and I'm not sure this is something we can edit. I could try and look into it if it's such a big deal. If not then a simple cut and paste is required.

In any case it's not some weirdness on your end.

_________________
"Growing old is inevitable but growing up is optional."
Back to top Go down
http://bellesakurasaloon.frenchboard.com
DanielCoffey
Conjuror
avatar


PostSubject: Re: URL tag unexpected behaviour   Mon Aug 27, 2012 1:15 pm

As long as it wasn't just me, I'm fine - I can get used to it.

Thanks.
Back to top Go down
Carabas
Pole Dancer Impersonator
avatar


PostSubject: Re: URL tag unexpected behaviour   Mon Aug 27, 2012 1:33 pm

No problem, I'm not the most computer savvy guy but if there is a problem I'll try to get it fixed or at the very least find a plug that will prevent the ship from sinking to the bottom of the ocean (I've been told there is a serious squid problem down there).

_________________
"Growing old is inevitable but growing up is optional."
Back to top Go down
http://bellesakurasaloon.frenchboard.com
Sponsored content




PostSubject: Re: URL tag unexpected behaviour   

Back to top Go down
 
URL tag unexpected behaviour
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Belle Sakura Saloon :: The Saloon :: Saloon Maintenance Office-
Jump to: